How can I disable physics after adding a scene for mesh rotation?

hello.

i can spawn and set simulate physics to BP with a mesh with the code in the screenshot, but if i add Scene for rotation the mesh, how can i disable physics? since that not work.

thx.

It seems like this is a common problem and they are working on a solution. In the meantime, as a temporary workaround you could destroy the actor and respawn it in the new location.