Download

How can i cancel the mouse movement lag in the game/editor ?

I have a laptop with : amd gpu hd 8850m . The game runs smooth but the mouse has delay while looking around . how can i cancel that ? i don’t mind missing some frames in the way but i want the mouse to move smoothly .

I’v canceled mouse smoothing in the project settings and it helped a little but there is still lag .

How can i make it to like it moves in the windows ?

Ok i’v found a solution, in the binaries\Win64 folder where the UE4Editor.exe lies, there is also a file name UE4Editor-Cmd.exe .

So you can change the “cmd” part to any command you want to use out of this list :

( Without the extra ** in both sides).

So i’v changed the file name to UE4Editor-NoVSync.exe. And onced i executed this file, it rans UE4Editor with no VSync. Btw why don’t epic put the option to disable it via the editor ? :
Anyways, it did the job and killed almost completely the delay.