Download

Hide blue character FP template

Hi All,

I want to take some screenshots, but I’m using the FP template with the blue character. Is there a way to hide the character?
I thought you could do this in the Character Blue print (components) under Rendering options (hide), but this isn’t working.
Is there some way to do this?

Use ‘simulate’ instead of ‘play’. I don’t think he pops up in ‘simulate’.

Go into the component tab - click onto the mesh - in the properties disabled “visible” :slight_smile:

Thanks fighter5347!!! I was trying it on the wrong mesh component :frowning: it works fine now!! Thanks again for your help!!