Download

Hey guys, I'm new! need help with graphics settings i think?

Ok guys, so I’m henry, nice to meet you all, i’ve been on and off UE for a few years, just decided today to tell cryengine to get stuffed and move to UE, however, there’s not a lot of resource available on youtube for certain issues, I,E my first issue, I jump in game and everything is VERY VERY Low detail and horribly pixalized. anyone have any idea what it is and how to fix? I thought it was PP but doesn’t seem to be any control or fix on where i can fix it?

Welcome!
You have to set your quality settings to “epic” -> on the top bar you can see the settings button - scalability/quality settings - epic :slight_smile:

Thanks for your warm welcome, I’ve had a look on the top bar but i just have file - edit - window and help

any idea where to look?

this is my screen, the bin looks absolutely horible, this is it rendered real-time in substance

HAHA, I am So Sorry!!! You can see how noobish I am now can’t you hahah!

here you go, fixed!

looks a little better, now just need to try figure out how to add lighting to a level properly and add PBR materials so I can start building my library!!!

Thanks bud. appreciate it !

Here you can change it:

65abe9c53e1e1d751074aba6e3df8977a481321c.jpeg

but your problem could be caused by the mip maps. You either have to disable them in the texture editor (double click on the texture in the content browser - mip settings - no mip maps) (not recommended) or you have to change the texture streaming distance. :slight_smile:

"I found out you can adjust the distance of the texture streaming using the “Streaming Distance Multiplier” setting in the mesh window. Since I create my models in meters and have to set the build scale up to 100, I figured I need to set the Streaming Distance Multiplier to 1000 to get it look right. I hope this helps! "
https://answers.unrealengine.com/questions/12910/bug-mip-map-are-too-brutal.html

Edit:
Oh ok, what was the solution? :smiley: