Download

Help with RVT Crash? -> FParameters:RenderTexture1 was not set

Hi all,

Hopefully someone can help point me in the right direction. I have been getting this crash when trying to assign a RVTexture to the RVT slot in the RVT volume.

I’m currently working in 4.24.2. I’ve followed the basic tutorial in the docs on line. That worked. I set up a new project and tried a few additional simple tests, now including some painted foliage passing into the RVT. That also worked. But now, trying to set up a new map in an existing project and I get this consistent crash.

The material is follows the same model from the tut. I have the RVT feature switch enabled and I see my material on the landscape before assigning the mat to the volume. The RVT is set up for Base Color only. The level itself is very very basic still. A new level (default lights, refl cap etc.), a landscape and landscape volume

I’ve tried comparing setting on the projects side by side going through settings on textures, materials, landscapes, render settings, blending paradigms (slope vs. paint) etc. I’ve tried deleting the save, intermediate and project DDC folders and let them rebuild. I’ve tried migrating it. All have no effect and the crash continues to occur.

Does this error look familiar to anyone? Can anyone point me in a likely direction for further debugging testing?
Any help or insight appreciated . Thanks in advance. :slight_smile: