Download

HELP: VR preview is capped at 50fps.

i have windows 10 and oculus 0.8 drivers.

the preview mode is in a popup window, oculus is not recognized as a separate monitor.
according to this answerhub thread: https://answers.unrealengine.com/questions/296531/vive-locked-at-60-fps.html

thats the reason its capped. problem is that the new 0.8 oculus drivers does not have display mode as they used to. only director mode which is a popup.

ive tried setting the framerate in the unreal engine but thats not the issue.

so how to fix this? i can imagine this is a common issue.

I have the same issue. 60 fps cap. I tried everything I could find online. No solution. (vsync off, fps smoothing off, etc.)

I’m using a DK1.

I need high fps for accurate physics. The code runs with >200 fps normally. Even 800 fps get capped to 60 fps.

Is there a save way to get >60 fps on the DK1?

Sub-stepping might be an option but I could not find a way to execute my code during sub-steps. (like custom physics)