Download

[Help] Vertex animation disappears when the camera is too close

I started playing with Houdini and wanted to import some vertex animation. Apparently the vertex animation imported from Houdini 17 to Unreal Engine doesn’t show up correctly. In situation like

Viewport:

  • when the actor/camera is too close to the vertex animation, it just disappears

Play mode:

  • nearly all camera angles
  • when the actor/camera is too close to the vertex animation, it just disappears

I couldn’t find any solution about camera settings and vertex animation. Any settings during import? Can anyone help please? :slight_smile: