Help section videos don't work. - Unable to play video: Your version of Internet Explorer is no longer supported

When trying to access any of the videos in the help section for “Scaling a Scene” I get:


Unable to play video: Your version of Internet Explorer is no longer supported

hello, what is your version of IE and how are you accessing the videos?

I am running the latest version of Windows 10. I suspect it’s your rendering engine that you are using inside of reality capture to reference the YouTube videos that is outdated and that is why this error appears.

what is your version of Internet Explorer and how are you accessing the videos, please?

I am trying to access the videos inside of reality capture which is your software. Not using internet explorer at all.

The system does have version 11 but I have never used it. MS Edge replaced IE a Long Time ago

It is working fine for me, also have Win 10, IE 11.590.17134.0. How about your version of RealityCapture (RC)?

RC is using your Internet Explorer, can please try to check it for updates? There is also MS Edge but it is not used here.

So you cannot play any Help video directly in the application (when you click “here” in the respective line), nor outside RC (when you click ‘Watch on’)?

Correct. Neither the click here nor the external link to YouTube works for me. Will check on the exact version tomorrow but I have all current windows 10 updates. Just checked for updates the other day and it did a February upgrade.

Also I am running the stream version if that matters.

I have also tested it in Steam, still cannot reproduce your issue,

please try this procedure:

So I tested this on 2 different computers. both of them are having this issue. I have all the most recent updates for both the OS and IE.

Attached are the screenshots showing my reality capture version and also the version of IE I am running in addition to a screenshot showing the problem. Windows version is 1809.

thank you for the screenshots,

as you can see, my version of IE is still higher than yours, so it seems you do not have the latest version after all,

and what version of IE do you have on that other computer?

anyone else experiencing this issue?

yeah I see that. but I cannot get a later version than that. I already checked for updates and it doesn’t have any updates for IE on any of my computers. 

just did a search and found this:

that person also has the latest build and an older version of IE. 

possibly a temporary Windows issue, I would try to reinstall Internet Explorer

you cannot reinstall internet explorer … it’s built into the system. I tried to remove the “feature” as outlined here and re-added IE after a reboot but it’s still not getting past the 348 version I have sent you.

Any other way to find those videos that are linked? maybe time for you guys to switch to a different rendering engine that actually has ongoing development. chromium perhaps ?

it is not a standard reinstallation but you can still do something like that

you can find the links in the RC installation folder in the respective help files:

  1. scaling with control points:
  2. scaling with GCPs:
  3. scaling with camera priors:
  4. scaling with XMPs:
  5. scaling adding laser scans:
  6. scaling on export:

there will be some improvements made




thank you Lucia. That should help for now. 


I am having the exact same issue opening videos on my Steam version of RC. Running Internet Exploder 11, I literally just downloaded IE a few weeks ago. No updates available. I hate IE, default is Chrome. Why not just link to default browser?Thanks for the links Lucia