Help! HTC Vive Controllers don't register inputs from Motion Control Blueprints

I want to start off by saying I am very new to this and have no idea what I am doing. I made a world and want to play it in VR. I set up a Nav-Mesh Bounds Volume, a Post-Processing Volume, and a Light-mass Importance Volume. I originally built this world with the “Blank” Template so I opened a VR Template and copied the “Virtual Reality” and “VR Blueprints” folders to my world and placed the “Motion Control Pawn” into my world. I then set “Auto Posses Player” to “Player 0” and “Spawn Collision Handling Method” to “Always Spawn, Ignore Collision”. I then tried to use it and the headset worked, but the hands wouldn’t appear. When the hands didn’t appear I went into the “VR Editor” and they worked like they should. From the VR Editor I went into “Play” and the hands appeared and would move as I moved them, but wouldn’t grab anything or teleport at all. I then closed out of that and checked the blueprints to find these errors (see picture). Please help me solve this issue. Thank you very much!