Heavy 1fps scene w vxgi

I try create a scene using Nvidia Gameworks, ‘VXGI’ for the lights, And my scene are so heavy, 1/1.75fps in viewport ‘lit’, How I can otimize this? Maybe if I can build light I can improve the fps? (I have 50k unbuilt lights), When I try build lights, I get crash, this mensage in screnshot attachment.

error menssage:
Assertion failed: GConfig->GetBool(TEXT(“DevOptions.StaticLighting”), TEXT(“bUseEmbree”), bConfigBool, GLightmassIni) [File:C:\Users\Brennolopes\Desktop\UnrealEngine4.17.X-GW\Engine\Source\Editor\UnrealEd\Private\Lightmass\Lightmass.cpp] [Line: 1851]

My scene not is for game, just for make a 3d real time render, for make a video.

Anyone can Help-me?

Sorry for my ■■■■ english

Did I just read 50K lights? you have 50,000 lights in your scene??? Now i’m curious as to what kind of a scene would require that many. Also are they all casting shadows?

Lastly i’ll be surprised if 10 lights run on VXGI…

With that said you’ll be hard to find answers as the info you provided is too limited. But I will start with light count and breaking up scene size that’s for sure.

This is the scene, look? http://img.pixady.com/2017/12/588979_highresscreenshot00014fw.jpg

Difficult to say, never had this crash.

The message menas it somehow crashed when it tried to read the “Enable static lighting” option. I would try todisable that option, save and close UE4. Then enable that option again save and close UE4and then try baking lights again.

I also recommend you update to the latest engine (4.18.2 is the official built) since that fixed tons of issues.