Download

Having a hard time building 4.2 on OSX 10.9.2

I keep running into this when I try to build from source on OSX 10.9.2.

Screen Shot 2014-06-16 at 2.35.34 PM.png

I downloaded the 3 folders, and “Atl-Dragged” the 2 required folders into the “UnrealEngine Latest Preview” folder (selected “keep newer”). ran the .command and clicked on the UE4.xcodeproj file.

Am I missing anything?

Something went wrong with the prerequisite binary files. :frowning: It can’t find the zlib headers, which more than likely means that the files in one of the “Required*.zip” files did not end up in the right place. Can you check to see if you have a folder called “/UnrealEngine/Engine/Source/ThirdParty/zlib/zlib-1.2.5/Inc”?

–Mike

Hey Mike thanks. got it figured out.

https://answers.unrealengine.com/questions/57583/cant-compile-source-code-on-osx-shell-script-invoc.html