Download

@guy with phat issues posting in wrong forum - solution here

Hey mate,
couldnt see your user name or nothing. When I wanted to post solution, thread was gone.
For the record: symptoms of the problem were that the mesh went all spasms and fidgets when turning on phat simulation.

Anyway, solution was so simple its quite funny:

EDIT: Arrows goes to the wrong button, its the one right next to it, where it says, collision OFF.

Select all bodies and click that disable collision thing. Experiment with it, to kinda see what it does.

No need to thank me in any way.