Download

Getting this error message after trying to run my packaged game .

How do i fix that ?

And i’v compiled an other project of mine right after this attempt with the same unreal editor version ( 4.1 ) and it worked with no problems .

Take a look at this thread: Packaged / Distributed Error 'MSVCP120.dll is missing from your computer' - UE4 AnswerHub :wink:

*"MSVCP120.dll is required for running an application built with VS2013 (that dynamically links to the C runtime).

You mentioned installing Visual Studio didn’t fix this? That’s odd, as Visual Studio installs this DLL.

A better solution for non-programmers is to install the redistribution for VS2013.

http://www.microsoft.com/en-gb/download/details.aspx?id=40784"*

Thanks but i did build the UE4 with vs2013 and i can pack other projects, only this project has this problem, what can it be ? it aslo alert about other project files that are exist and working .

Also packaged this project with an other map as default, and it seems like only when i try to open this map ( console command : open levelName ) it happens.

I’v isolated the problem, this is not the map, this is a certain blueprint instance(Actor), a blueprint that fits this issue which i’v wrote about in this thread yesterday :

And now i’v tried to convert the project to UE4.2 . And each time i try to open that blueprint over there for editing the editor just crashes ( Back to desktop no error just disappeared )