Download

"Follow Hmd Orientation" not visible in class (4.11.1)

Hi Devs,

today I tried to setup the Vive in UE. I followed the UE Guide. Under 2. I have to enable “Follow Hmd Orientation” under “Player Camera Manger”, but there is no option to enable it. Some days ago I tried the setup under 4.10 and everything worked flawless, today I updated to to 4.11.1 and the option is gone now.

What am I doing wrong?

greetings,
Alex

I think it has been changed in 4.11. Now, instead you go into your camera and set “Lock to HMD” to true.

This will cause the camera to follow the HMD orientation and position, but enabling this isn’t necessarily the right thing for every game. Sometimes, you will want to manually control the player camera (such as to prevent players from putting their head through a wall).

thanks for the info :slight_smile: