Download

First Person Example Map Turns Black I Soon As I Hit The Play Button

Hi guys!

I am a begginer when it’s coming to making games and I didn’t find the appropriate category to post this thread on, so I give full access to the mods to change the category of this thread. :o :confused: .

Now to the question/problem I have. When I create a new project in 3D Desktop/Console, first person, on maximum quality and With Starter Content EVERYTHING is going smooth
no issues… UNTIL I hit the “Play” button (which is the first click I do when the screen has loaded in “FirstPersonExampleMap”) the screen that shows the character and walls and stuff turns black.
I tried to left click and I can hear shot firing, but nothing more than that. I press ESC and the screen goes back to normal again which I can edit and stuff, but when playing it (Play button), it turns black…

I use an Imac, late 2013:
8gb
i7
version 10.11.6 (latest version for this late 2013 Imac).

I would be VERY very very thankful if anyone maybe had this problem or know how to solve this would help me! :slight_smile:

mmm thats strange… What GPU do you have? Has it the correct and actualized drivers?

Also, before hitting the “PLAY” button… the button has a little arrow at its right. Click it and a menu will show up.
Try diferent options, as “selected viewport”, “New editor window” etc…

Also try other starter maps and see if any of them works (maybe that one is corrupted, or it has not lights or something).

Never had a mac, but on Windows I’d suspect graphics driver issues. Probably same for mac i guess.

This is everything about my Imac:
Model Name: iMac
Model Identifier: iMac14,2
Processor Name: Intel Core i7
Processor Speed: 3,5 GHz
Number of Processors: 1
Total Number of Cores: 4
L2 Cache (per Core): 256 KB
L3 Cache: 8 MB
Memory: 8 GB
@tukor , I did try other maps, flying and third person etc… none of those worked :/.
I also “selected viewport”, “New editor window” etc… did that but didn’t work…

Can you build the lighting? When you have graphics card issues that also often fails.

Do you mean the “Light Source”? I have it on… I can turn on/off other lightings too… so weird… I don’t know what to do hmmm…

How can I fix this problem? Should I contact the company about this? Because I can’t find any way to fix this, or at least know how to fix this. I been searching on internet without result… even in this forum I can’t get helped hehe :).

Sorry for double post.