Download

Fire particles not visible in the exported movie, but visible in the editor window.

I have this strange issue, I cant render the fire particles in my scene. when I export the movie from sequencer they are not present. In the editor window all works great. Im using raytracing with the GPU lightmass. I tried changing the post process volume setting in the translucency tab to Raster, as some posts have suggested, but no luck. I tried triggering and activating the fire particles in the sequencer with the toggle option. Nothing. Any idea of how to fix this issue ?

I had something something like this happen when the FX was in a level set to ‘blueprint loaded’ instead of ‘always loaded’ in the level window. When the scene is ‘played’, which is basically what happens when it’s rendered, the level disappears.
Is it possible this is happening here?

Scribbler, where can I verify that ? did that fix it ?

Look in the ‘levels’ window. All the levels that make up your scene are there - if you see a small blue dot next to a level name, it’s set to ‘blueprint loaded’.
To change it, right click on the level, and choose
streaming method > always loaded

If you had the same problem as me, that would fix it.

I did that now, but still no fire. the strange thing is, in the sequencer I can see the fire particles in the small preview strip for the camera track. Also if I play the level, the fire is there… this is driving me nuts…