Download

[Feature request] Make simulate preserve realtime viewport setting

I noticed that my “real time” viewport settings are being set to true when simulated, but not being reset back to false when simulation stops. I can understand that when you simulate you are running PIE and want to see it update, but I set the realtime off to save performance when editing. As it is now, every time I simulate I have to manually turn off the realtime (which I notice as my gfx card fan spins up).

Can it not preserve the setting when simulation starts and restore it on simulation end?

Ta.

This sounds like a bug. Maybe you should file it as a bug report on Answer Hub.

this is fixed in 4.2