Failed to load map! ../../../../../../Users/Cairo/Documents/Unreal Projects/WashedUp/Content/TTL.umap appears to be an asset file

Failed to load map!
…/…/…/…/…/…/Users/Cairo/Documents/Unreal Projects/WashedUp/Content/TTL.umap appears to be an asset file.

Hi Caimartin,

  • Do you utilize source control? Can you roll back to a previous version of the map?
  • Did you update the project from a previous engine version or was this project created in 4.8?
  • What steps did you take just before this occurred?
  • Does this occur in a clean, blank project with no additional content or is it limited to one project?

Typically, this happens upon switching engine version, it is a type of file corruption that can be addressed if you have a backup copy of the .umap file or a previous version on source control. If not, the file must be deleted and recreated.

i gave up it wasnt that important but very annoying

Hi Caimartin,

Thank you for the update. I will mark this question as answered for tracking purposes. If you experience this error again, please comment again with the requested information and I’ll be happy to take another look.

same error here! devastating to my project! even removed blueprints! they can be found in the content folders in explorer, but do not show up in my engine! twin stick fromt he message, but also extensive blueprinting classes! please help!

Failed to load map!
…/…/…/…/…/…/Users/JOEY/Documents/Unreal Projects/au2/Content/TwinStickBP/Maps/TwinStickExampleMap.umap appears to be an asset file.

Hi Acovis,

When did this occur? Were you converting your project between engine versions?

Argh, really not helpful having cases like these marked as ‘answered’

Hi CometGoat,

We mark them as answered to allow us to better track when someone is still experiencing the error or if someone reports that the error is ongoing. Are you experiencing this error? If so, the following questions can help us to determine what may be occurring:

  1. What steps can I take to reproduce this error on my end?
  2. What engine version are you currently using?
  3. Does this occur in a clean, blank project with no additional content or is it limited to one project?
  4. Did you update from a previous engine version or was the project created in this engine version?
  5. Are you able to open any other .umap files within your project?
  6. What was the last thing added to the map before this started occurring?
  7. Are you able to open the map in another project?

try this.