Download

Failed to generate code project files

Hi guys,

I am using the toolkit of version 4.0.1

The levels look great

However, when I wanted to build a new project with Unreal Project Browser, and based on TP_FirstPerson, it tells me failed to generate code project files for “some path /myfps.uproject”

Please enlighten me

I had the same error, I hadn’t rebooted after installing VS2013 and Unreal. Rebooting fixed it.

Hi shader3120,
Hello! Please report your bug on the UE4 AnswerHub in the Bug Reports section. This will help us to investigate and track the issue.
Also, please see this post for additional information that could prove useful.
https://answers.unrealengine.com/questions/12363/how-do-i-report-a-bug.html

Thank you and have a great day!
Adam

The engine seems really picky about what version of VS you have as well as if you have multiple versions for whatever reason. I actually had VS2010 still installed due to needing it for some older stuff as well as VS2012 and was running into a lot of compiling issues like this one. I uninstalled everything VS and then installed VS2013 and now everything is working great.