Fail to compile Linux server after updated to UE4.13

1>------ Skipped Build: Project: ShaderCompileWorker, Configuration: Development_Program x64 ------
1>Project not selected to build for this solution configuration
2>------ Build started: Project: DGame, Configuration: Linux_Development_Server Win32 ------
2> Performing full C++ include scan (building a new target)
2> [1/2] Archive libDGameServer-OnlineSubsystemUtils.a
2> The command line is too long.
2> -------- End Detailed Actions Stats -----------------------------------------------------------
2>ERROR : UBT error : Failed to produce item: D:\P4Workspace\ProjectD\UE4\Engine\Plugins\Online\OnlineSubsystemUtils\Binaries\Linux\libDGameServer-OnlineSubsystemUtils.a
2> Total build time: 3.37 seconds
2>C:\Program Files (x86)\MSBuild\Microsoft.Cpp\v4.0\V140\Microsoft.MakeFile.Targets(41,5): error MSB3075: The command “…\Build\BatchFiles\Build.bat DGameServer Linux Development -waitmutex” exited with code 5. Please verify that you have sufficient rights to run this command.
========== Build: 0 succeeded, 1 failed, 2 up-to-date, 1 skipped ==========

I tried to run the command from admin command console to aviod “sufficient right” issue but with the same error.
I noticed that there is a error output: The command line is too long. So I checked the XGETasks.xml file and found that the command line is 11227 character long.
Is it the real cause of the failure?
I attached the XGETasks.xml file (renamed to XGETasks.xml.txt) for your reference.link text

Thanks

-Ping

If you have any declared Ufunctions(Server), it’s the server that might be causing the problem.