Download

Example content requires Matinee, cant get old engine versions... Alternatives?

I was very excited to discover how the Example Content maps really attempt to communicate foundational concepts of working in the engine. Especially the Math and Blueprint areas. I am an artist who wants to understand the tech side more and this seemed really perfect. However it seems the levels require Matinee and don’t display properly as it is. Graphs are referred too that do not show up when I run in 4.18.

Equally frustrating, my Engine Versions button only seems to let me update to 4.19, vs get 4.9 which is the version the example content documentation says it is written for. I have tried restarting my machine, running the launcher as admin, I am admin on my machine anyway, but none is working. I feel completely intimidated by the thought of building the engine from Github files. Not that I won’t if its my only option but maybe there are other paths?

Is there a solution? Searches on line have not yielded much.

Is there a newer and better resource than the Example Content material? Looking at the documentation it really seems to take a step by step approach that all the other Tutorials go past. I am fine with learning by doing, but having a clear break down of key concepts sounds very nice. Are there other learning paths someone may suggest for this kind of presentation?

Thanks in advance for any help!

  • Toof

You should be able to download older versions by clicking the + button up at the top of the screen

Thanks Darth, I was able to work around this and learned that the matinee bit was not as important as I thought.

I know I should be able to get old engines as you describe but, as I wrote, for some reason that plus sign icon is greyed out. I saw many people post about this but they were mostly older posts from 2016 ish times. Most solved it by rebooting, and running the launcher as Admin. I tried both but the issue persisted.

As I said I have learned what I needed was available with out going back to an old version. I also just checked and the icon is still grey and will only let me get 4.18, I am running 4.19 now.

Toof