Error with the code 0xc000007b

Hello! hope you can help me with a little problem with the Epic Games Launcher. When I try to open it to install Unreal it shows the error above. I have already read a lot of post of how to fix it and nothing helped me…I tried the Log.txt thing to and I will add it here. Thanks for your help!

link text

Hello AdrnHdz96,

Based on the logs you provided, it appears that you are on Vista or older operating system. The launcher and all subsequent installs require Windows 7 or newer OS. If this is not the case, please let me know and I will continue to look into the issue for you.

Hello! thanks for the answer BUT I’m using Windows 10, never had Vista nor 7 (the one installed in the laptop was 8.1)

Hello again! I apologize! i may have been looking at another set of logs by mistake.

Could you please try the steps here to generate your debug logs and dxdiag?

Also, please right click on the Epic launcher icon and go to properties. Could you copy and paste the line of text from the “Target Line” field?

Hi! Thanks again for your reply. This is the info I have:

Target in the properties: “C:\Program Files (x86)\Epic Games\Launcher\Portal\Binaries\Win32\EpicGamesLauncher.exe”

The DxDiag txt: DxDiax

And the Logs folder(in a rar, hope its not a problem): Logs

Thanks again for your help! Hope this is enough for now. Until next time!

Hello again!

Based on your DXdiag, your system has an integrated GPU. Does it also have a dedicated one? If so, this could be part of your issue. Make sure that the system is set to always use the dedicated GPU for the launcher.

Hello once again! and thank you for everything so far.
I have a question about that, I don’t really know how to answer you if i have a dedicated one or not, I just checked a couple of videos to see if I have one or not and I came to this (attaching a image) but don’t know If is this thing that you asked and If this IS what you asked how do I set to use it? Once again thanks for everything! ! picture


[ ] c:\windows\system32\XINPUT1_3.DLL, this is 32bit version of the dll, delete it and reinstall directX redists:


Thanks! I tried the Xinput dll thing and IT WORKED! I can’t believe it, again thanks a lot for all your help! With this I can finally start studying…Then again thanks a lot for your help. Have a nice day!