Error - Unable to reach the Epic Servers at this time

Get this message every time I try to launch the launcher. Have never been able to make it work. Tried admin, -OpenGL -debuglogging -http=wininet in target, disabling firewall and antivirus both, etc. If you’d like me to post logs just let me know what I need to attach and how and I can show them. link text

Hi qwikster ,

Just to verify, you’ve tried all the suggestions here?

If so, could you also post your Dxdiag (system specs)?

Try adding -http winnet after the quotations in the launchers target path(right click-> properties). If that doesn’t work try opening port 5222, or checking to see if its open on This port is required by UE4 to transmit content to you, I had to open it myself when i ran into this error.

I posted how you can open it in another post.

Hi quikster,

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that Leebowitz mentioned above. Then post back here with the requested info.



Thanks so much can I pls have recon expert back it has not bin in my locker pls can I have it back as soon as I can