Epic Game Launcher stuck at "please wait" + missing files --help!

Hello,

I wanted to install the Epic Games Launcher to get the ARK Survival Evolved Dev Kit,
but it’s stuck at “please wait” screen, showing a connection error on mouse over.

I tried the following without help:

  • getting windows to newest update
  • added “-http=wininet” command
  • i’m not behind a proxy
  • tried no firewall, no antivirus
  • my ports should not be blocked. even tried to set my computer to exposed host in the router for a short time, but didn’t help
  • switched DNS to google DNS
  • run as admin
  • reinstalled it to different locations
  • redownloaded installer and reinstalled

i used “EpicGamesLauncherInstaller-2.9.0-2853817.msi”

System:
Win 7 SP1, 16GB Ram, i7 2,3ghz, GTX670M
Games, icq, onlineradio, internetbrowsers and stuff works all fine on my system.

logfile says some files are missing but i can’t figure out how i should get them when installer doesn’t put them there…

link text

Hello,

I’m sorry to hear that you are having trouble. Could you please also attach your dxdiag to your post?

What antivirus and/or networking monitoring software do you currently have installed on your machine?

Hello!

We haven’t heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you’re still experiencing this issue, please try the suggestion that I mentioned above then post back here with the requested info.

If you need anything else, feel free to ask.