Engine Crash - Project Updated - New/Load Level

It is a 2 man project, and relatively similar PC builds, originally using perforce to transfer files, but sometimes requires the Depot being emptied, as we find the constant file exchange can get confusing…

Just updated a bunch of files from him, mostly meshes and textures and one new map. The project will open and load just fine, but the moment I ask to make a new Level or load and old one, it crashes…

CALLSTACK

b80bd4a77389ee658865cd55924de490

Otherwise there is no other information I can think of that is relevant

Thanks



ATTEMPTED FIXES:

  1. Verifying Install didn’t seem to change anything
  2. Changed Default Project Settings to Load new Map ( Which worked )
  3. NEW DEFAULT can switch to PREVIOUS DEFAULT but cannot switch back without crashing

NEW CALLSTACK

b80bd4a77389ee658865cd55924de490

Hi Nemecys,

I was trying to find your specific crash in our CrashReporter. When you are getting the crash are you submitting the crash to Epic? Also, if you can reproduce the crash again, can you put in the description something like “AnswerHub Assist” or something to that effect so I can find it more easily?

Also, when you are changing settings for your project, what specific changes are you making in there?

Are you able to reproduce this on any new projects or templates? If no, can you reproduce the crash if you change the project settings as you have for your project?

Answering these questions should at least help me to start narrowing down what is potentially causing the issue.

Thanks!

Tim

It happens 99% of the time, I will recreate it a few times with the message “AnswerHub Assist - Nemecys”

Im changing the default game and engine map and the default game mode, this is the only way I can load the level I want to use at the time,

This only happens on my current project but not on my co workers project, I cannot recreate this issue on any other projects.

It happened to my co worker when I sent him my .uasset files before, so it could possibly be a re-sync issue.

Hope this helps

P.S.:

Started a new Perforce Server, Depot and Workspace
Copied the previous Project Launcher and Content folder
Fixed the map crashing issue, so must be a problem with the files in there in some way.

Hi Nemecys,

I just wanted to check in. I’ve not been able to locate your crash reporter file to look at.

So did getting everything with Perforce resolve your issue? If so, I’ll make this as resolved and move your comment down as the answer.

Thanks!

Tim

Thanks, Nemecys!

Glad everything worked out. I’m going to mark this as resolved. If the issue comes back again feel free to post here if it’s the same/similar issue and I’ll check in with you to see what’s going on.

Thanks!

Tim

Hey,

It seemed to be a direct relation to files in the “Intermediate” or the “Saved” folder, and very strange you aren’t receiving the reports, I did submit but I did hit close during the 5 second countdown, so maybe that is why.

Otherwise the issue is resolved and seemed to be related to some additional files and folders connected but not related to the actually project :slight_smile:

Thanks , Hope this helps