Download

Enabling CullDistanceVolume bug or is not possible in hot?

I have at the beggining the CullDistanceVolume deactivated for view pourposes, then through a TriggerVolume I set it Enabled like the next picture I show. I don’t know if is possible change in runtime, I hope is possible because in Play I go to the Scene Outliner, selecet the CullDistanceVolume and change the Enable checkbox and has effect.

The Enable checkbox change the state to enable (in the outlainer/details), but like a fake, the culling is not working like when I change it with the mouse.

Maybe somebody had same issue …