Download

Enable "Use Emissive for Static Lighting" on Spline Mesh Component?

I’m creating a road tunnel spline component and want to light the inside of the tunnel using an emissive material (Here’s a pic of what I’m ultimately looking to achieve http://blog.ramboll.com/fehmarnbelt/files/2011/04/1_1243816140_the-chesapeake-tunnel.jpg also I’m too lazy to upload screen shots). I’ve got my spline mobility set to “Static” but I can’t find an option to enable “Use Emissive for Static Lighting”. Keep in mind that as it’s a spline the mesh is defined in the variables tab, not the main components tab. Any help, tips or workarounds would be greatly appreciated.

You can enable it from the “Add Spline Mesh Component” node.