Enable Cloth system on Level Sequencer

i made an scene on level sequencer, using characters that have Cloth system, which inside the game work fine, but on the level sequencer editor are not being displayed, and also they are not showing at the renders.

Is there a way to enable this that i miss?

Shame no one has answered this yet, I’m stuck with this in 4.25 as well…