Download

Emissive not working in 4.26

I made a simple emissive material in 4.26 which works in other scenes but when i do the same in 4.26 it looks like the below image. I have bloom on, i have a post process volume i checked Use Emissive for static lighting. What am i missing?

If you mean, that you miss some intense glowing from that sphere, like a mini sun, then it probably has something to do with the oveerall brightness of your surrounding, and exposure being adapted to it. One thing, that those new daylight scenes have in common, is, that their included directional lights for the sun are coming with some reaaaaally high numbers for their intensity, making every glowing material usually looking pale and non glowing in comparsion.

Just for fun, check the directional light and what intensity it is using. if it is about 75000, then you need to raise your glowing materials intensity extremely, because the rest of the scene is really bright aswell. or just lower the suns value to 10 or so, and see, what happens, after the exposure is adapting to the lower sun intensity.

The emission is working, the light on that rock cube and the ground is proof of it sending out light.

Wow, you were so right. Once i reduced the directional light it started glowing. Thanks for the help!!! Im always learning something with Unreal and just when i get comfortable, it changes. :slight_smile:

When I create a simple emissive on a reflected floor. I get the attached. Somethings not right. I have no other light in the scene.


I’m using a 2020 Mac Pro with Monterey. Graphics cards are 2 AMD Radeon Pro Vega II 32 GB

I would guess, that it´s Auto Exposure. If you have a Post Process Volume in your scene (with "Infinite Extent (Unbound) to true, so that it affects the whole scene, not just the scene within it´s bounds), then go into it´s Lens → Exposure settings. By default it should be set to Auto Exposure Histogarm. Either activate the Exposure compensation and set it´s value f.e. to 5, then an emissive material with an intensity of f.e. 50 should glow pretty good.

I usually end up setting my exposure to manual, the exposure comensation to 10, and then adjust all the lights and glowing so that they look fitting with those values.