Download

Emissive material casting static lighting needs more photons

Hi All

Any ideas how I can improve the number of direct photons cast from an emissive material. As you can see from my attached image i`m only getting blotchy light emitting from certain points of the material (see lower section) instead
of a continuous emission of light as show on the upper area of the Lit view mode.

Have tried loads of different settings ,
eg lightmass importance size down to very small, diffuse boost and export scale in the material settings,emissive power upto value of 200 (just gets brighter),
world settings - indirect lighting quality and smoothness, indirect light bounces.

Any ideas at all?

Thanks alot

Paul

From the editor there’s the indirect lighting quality and then making sure to build using production quality. Outside of the editor you can change some settings in Lightmass.ini file

But, it may be the implementation of emissive static lighting is not quite perfect. You can try to replicate the effect you want using a point light and then changing the radius/length to get a cylindrical shape

Solved!

Thanks. I discovered the issue , I`d already changed the static lighting level scale to 0.5 from 1.0 in the world settings, putting it down further to 0.3 fixed the problem :slight_smile: