[EDITOR] Editor goes black when direct x12 enabled

Hello,

I am running ue4.24 on laptop with egpu rtx 2080, with integrated intel card UHD 630 and disabled Nvidia gtx 1060maxq. All drivers are updated to latest, windows is on latest. When I start raytracing archviz interior project from epic, editor goes after approx 4sec black, the notification messages in the bottom right corner are glitching from the very begining. When I switch the default RHI to dx11, editor runs smoothly again. When on dx12 and black, I am able to run everything normally, I just see black screen, I am able to turn off the editor by clicking blindly in right top corner. Weird thing is this was also happening when I opened the project on the 1060maxq card, I was thinking it is not compatible, but it should be with evga2080, shouldnt it?

I have tried the dirty fix to turn on the editor, minimize the editor, go to device manager and disable the intel card, but no luck.

Do you have any idea what should I do to fix this? I do not have any error as The editor is not crashing, I am attaching the output log and some screenshots.


im begging for a solution on this also! Im using an RTX 2060 - DX12 Enable, Raytracing Enable > Restart > It restarts, and crashes out straight away.

Have you found a fix

no fixes yet, I am waiting till ue4 update (questionable which) or nevidia update or windows update is going to fix this as the error might be anywhere there acc to ue4, multiple people are reporting this so I hope some update will solve tis, for now no luck…

solved with latest ue4.24.2 update, thx epic!

Hi,
i have the same issue with 4.25.1
i think i started when i update with 4.25.1

i have an win 10 RTX2080 TI

anyone found a fix ?
thank you
have a nice day.
Daniel