Editor crashes on opening 'Editor Preferences' or 'Project Settings'

I have recently started using the Unreal 4.4.1 engine on Windows 7 64-bit and have been following along with the tutorial videos without any major problems, however when I try to open either the ‘system preferences’ or ‘project settings’ menus the editor freezes for a short time and then closes. This occurs when I try to open those menus with any project.

I am currently using a laptop with an i7-2630QM, GT 540M and 8gb of RAM. I am aware this isn’t the greatest hardware to be running the engine with but it is able to run the editor fairly well so I do not see why it would cause a crash on opening a menu.

I have attached a of the .log and .dmp files of the project that most recently crashed from this issue.

.log and .dmp files.

Here is the crash report from the most recent crash:


Unknown exception - code 00000001 (first/second chance not available)

Assertion failed: ModuleManager.IsModuleLoaded(ModuleName) [File:D:\BuildFarm\buildmachine_++depot+UE4-Releases+4.4\Engine\Source\Runtime\Core\Public\Modules\ModuleManager.h] [Line: 283]
Tried to get module interface for unloaded module: 'Settin

KERNELBASE + 37901 bytes
UE4Editor_Core + 3095292 bytes
UE4Editor_Core + 1661738 bytes
UE4Editor_Core + 1541824 bytes
UE4Editor_MainFrame + 38172 bytes
UE4Editor_MainFrame + 40952 bytes
UE4Editor_MainFrame + 237638 bytes
UE4Editor_MainFrame + 161882 bytes
UE4Editor_Slate + 1883785 bytes
UE4Editor_Slate + 1920472 bytes
UE4Editor_Slate + 1690972 bytes
UE4Editor_Slate + 2512538 bytes
UE4Editor_Slate + 2748777 bytes
UE4Editor_Slate + 794079 bytes
UE4Editor_Slate + 727433 bytes
UE4Editor_Core + 2503893 bytes
UE4Editor_Core + 2422897 bytes
UE4Editor_Core + 2508318 bytes
UE4Editor_Core + 2410210 bytes
user32 + 105425 bytes
user32 + 104666 bytes
UE4Editor_Core + 2509510 bytes
UE4Editor!FEngineLoop::Tick() + 2877 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.4\engine\source\runtime\launch\private\launchengineloop.cpp:2080]
UE4Editor!GuardedMain() + 476 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.4\engine\source\runtime\launch\private\launch.cpp:133]
UE4Editor!GuardedMainWrapper() + 26 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.4\engine\source\runtime\launch\private\windows\launchwindows.cpp:125]
UE4Editor!WinMain() + 249 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.4\engine\source\runtime\launch\private\windows\launchwindows.cpp:201]
UE4Editor!__tmainCRTStartup() + 329 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]

Hi ,

Does this only occur on one project or does it occur on a clean project with no additional content? Additionally, are you using the launcher version of the editor or the github version? Thank you!

Hi ,

We have not heard from you in quite some time. I am marking this thread as answered for tracking purposes. If you are still experiencing this error, please comment with the information requested. Thank you.

This Code Function here is driving me crazy. I have created a pastebin link.

Same issue here: When trying to open project preferences:


When I open up a new Project, i have the same issue.
Editor settings are no problem.
Yesterday everything worked quite fine.

It would be great if someone can help me :slight_smile:
My OS: ArchLinux Version of UE4 Editor: 1.14.1

Edit: I destroyed my /usr/include/ directory. After I reinstalled Arch, there isnt any Problem !