Editor crash when opening a float curve

I am unable to use float curves, because double clicking to edit them cause the editor to crash. This is the error received in the UE4 crash reporter.

Assertion failed: IsValid() [File:D:\Build++UE4\Sync\Engine\Source\Runtime\Core\Public\Templates/SharedPointer.h] [Line: 890]

Here’s what I’ve tried already:

  1. Trying this in a new/ blank project.
  2. Uninstalling and reinstalling UE4.
  3. Verifying the installation.
  4. Updating my graphics drivers.
  5. Updating Windows
  6. Installing UE4 on different HDDs.

I’m at a lost on what else to try.Has anyone else experienced this or something similar?

Could not tell you why this worked, but deleting anything having to do with Epic or Unreal in my AppData/Local folder solved the issue. In the future you may not need to delete everything. If you find you only need to delete just a specific folder please leave a comment here in case anyone else runs into the same problem.

Deleting only the UnrealEngine folder worked for me. It erases all the editor preferences but it solves the problem.