Download

"Dynamic Shadow Distance StationaryLight" removes ALL near shadows on low/medium scalability

The setting “Dynamic Shadow Distance StationaryLight” removes ALL near shadows on low/medium scalability

Is this intended behavior? Is there a way to have low/medium scalability fall back to only using baked/static shadows instead?

Setup this Blueprint as a work around, works, but requires restarting the game. Is there a good way within blueprints to detect if graphic scalability settings settings have been updated?