Dof and Epic Post Process Scalability Settings crash VR Preview

No bokeh dof shows up without scalability being set to cinematic. But Cinematic crashes the editor. I partly upgraded my GPU for this and pretty bummed to see it still not work with no mention of the issue anywhere on the internet. Any help would be very appreciated.
The project was built on top of the room scale vr template. Running Vive.

Thank you.

Hi d1ver,

I ran a quick test on my end and couldn’t reproduce the issue using the VR template project. You said you ran this on a project built off of the template but there may be settings/content that you changed that could influence this issue.

Could you test to see if this occurs in a clean template project. Also, could you provide your DxDiag. To do this open your windows command prompt and enter dxdiag

When the window appears save all information and attach the generated file in this post.


Here are the steps I took to repro the issue. If the steps seem incorrect please let me know.

  • Open a blueprint template VR project
  • In the default map add a post process volume and turn the DOF scale up so that the scene is blurred heavily
  • Run the scene in VR preview using the Vive


Hi Shivam,

If all you want is to enable DOF I would recommend opening the console and entering r.DepthOfFieldQuality 1 or you can use any value 1-4 depending on how much of a performance hit you are willing to take.

Normally you shouldn’t need to enable cinematic scalability settings for DOF but in a VR template project a lot of .ini settings have been adjusted for you to optimize for VR. That is why you need to enter the console command to override this setting.

Let me know if that helps!