disable WebGL worked in UE4Editor but not in packaged way

I want to disable WebGL on WebBrowser.
I do steps like this

  1. download UE 4.24 source code.
  2. modify code in Engine\Source\Runtime\WebBrowser\Private\CEF\CEFBrowserApp.cpp
    void FCEFBrowserApp::OnBeforeCommandLineProcessing(const CefString& ProcessType, CefRefPtr< CefCommandLine > CommandLine)

{

//CommandLine->AppendSwitch(“enable-gpu”);

//CommandLine->AppendSwitch(“enable-gpu-compositing”);
UE_LOG(LogTemp, Log, TEXT(“test”));
CommandLine->AppendSwitch(“disable-gpu”);

CommandLine->AppendSwitch(“disable-gpu-compositing”);

CommandLine->AppendSwitch(“enable-begin-frame-scheduling”);

}
3. compile engine from source, copy new generated UE4Editor-WebBrowser.dll from Engine\Binaries\Win64 to Epic Installed Engine.
4. I use webui plugin to add a html which loads a webm video.

The video played smoothly in UE4Editor, but when I packaged my project and ran, it rans toughly.
I add some log in the modified code, in editor mode , I can see the log “test”, but in packaged mode, i can not find the log “test”.

I guess UE4Editor-WebBrowser.dll only does effect in editor mode.
But how can I do to make it work in packaged mode?