Download

Direct to rift mode not working in 4.7.3?

Hi everyone, I updated to 4.7.3 a few days ago, I tried my dk2 in it today and killed my system. It now works if i set it to extended, but it worked fine before this update in direct to rift mode. Has anyone else come across this?

Thanks :slight_smile:

While everything works in 4.7.3. and DirectToRift mode for me, when rift is connected in direct mode, sometimes (like once per hour), editor crashes.

It looks like it could be something to do with my set up, it was working fine before update, so must be something on my end, thanks :slight_smile:

Mine stopped working when I upgraded to 4.7. To fix it I had to update my Oculus runtime to 4.4 then set the HMD direct to desktop.

I haven’t the ‘hmd’ console commands since 4.6.X (i think 4.7 have the same problem)

anyone?

i can’t deactivate vsync with r.vsync

I’m not having any problems on 4.7.3. Have you verified that your Oculus drivers are up-to-date?

I was having issues but I changed the Rift Dsplay Mode settings to “Extend Desktop to the HMD” which allowed 4.7.3 to recognize the Rift. I’m also running version 4.4 of the Oculus SDK and right now I’m using the DK1 headset.