Default Third Person character jittering/moving slowly

try disabling all the inputs
or check the collision and idle animation

I created a fresh Third Person template with 4.16.2. Upon pressing Play, the character makes the initial step forward but then starts to jitter, and move really slowly. I haven’t had this happen before.

The only way to stop it from doing this is pressing space for jump, whilst holding down a directional key before he lands, or, strangely enough, if I press and release any other key.

I tried verifying UE4, and I installed the latest Nvidia drivers, restarted my PC. I even installed 4.15 and opened a third person project which is also doing this now. Not sure what the problem could be, or what else to try.



I just found an xbox windows controller, plugged it in and it’s super smooth. So the bug(?) is only with a keyboard.

I’ve just figured it out. Typical.
So I have the Cooler Master Pro S, and it has a key repeat rate, and it was set to x2 - so I assume it was sending twice as many commands and it was getting confused.
Set it back to x1 and now it works. Wow. Thanks cooler master.

I guess I should leave this here in case other people have this silly problem.