cvar for mobile tonemapper is wrong

Hi,

I’ve noticed that in the mobile post process effects documents:
https://docs.unrealengine.com/en-us/…ProcessEffects

The documentation states that if we want to use the mobile tone mapper we should use the following command: r.tonemapperfilm
This is stated in the subsections:
**- Enabling Tonemapper Film via .INI Files

  • Enabling Tonemapper Film on a Mobile Device**

Also I’ve tried both of these approaches (via the .ini files and on a mobile device), but there was no effect.
So I tried using the r.Mobile.tonemapperfilm on both approaches (via the .ini files and on a mobile device) and it took effect.

I tested this on multiple android devices, so I cannot tell if it is the case for iOS devices.

So if you could please change the https://docs.unrealengine.com/en-us/…ProcessEffects document so everywhere it says r.tonemapperfilm to say **r.Mobile.tonemapperfilm **other people won’t have to go through the same process I did to find out.

Engine version: 4.20

Thanks

@anonymous_user_66549036

Thanks for pointing this out. I’ll get that fixed up here shortly!

Tim

Please also change the screenshot as it has the old value in there.