Download

Customers are having problem downloading my Scifi Props Pack through Marketplace.

2 of my customers are having this issue (I quote) :" I have just purchased your UE4 asset pack of Sci Fi objects. The purchase was completed successfully, although I am unable to add the content to any project I have available.

Clicking through the Epic Launcher directly through the marketplace, or being re-directed from the web-browser link both have the same effect.

When clicking the “Add to project” button, the prompt screen for choosing what project to add to comes up, I chose a project (I’ve tried multiple and it fails to work with any project) and click “Add to project” again, and nothing happens at all.

I have purchased other content from the marketplace, so I know the system does work, but it seems there is some issue with this particular store item.

Please see if you can fix this issue on your end and update the pack as soon as you can, as I do not want to seek a refund just yet as this pack looks very ideal for my project."

Iv’e tried to email Epic but they havn’t responded to my issue and i’am getting frustrated with this. Any help is appreciated.

Hey Zaikoni,

This has happened on numerous occasions over the course of the marketplace’s time. If you emailed marketplace-support@unrealengine.com and informed them of it, they should be able to assist you. If they don’t respond within the allotted time, contact @Smarkoff on the forums and she should be able to give you a hand. You should also request a creator’s badge so you can have access to the private subforum. Good luck! =)

Thank you so much SE_JonF for the respond :slight_smile: I will contact Smarkoff.

No problem, hope it gets resolved quickly!

Hey @zaikoni,

I’ll happily help you out with this, can you send me a private message with what pack is being affected? I can test on my end to see what may be occurring.