Crash with Access violation - code c0000005

After working in 4.4.3, my project crashed and now the editor fails to open, even after 3 attempts at de-installing and re-installing the entire engine. I have removed all projects from the project folder.

Last time this happened, I pressed the verify button for 2 or 3 days. Eventually a patch uploaded and it worked. I have tried this for over a week and it still crashes when loading the editor.

The following error message appears… Please help.


Access violation - code c0000005 (first/second chance not available)

Fatal error!

UE4Editor_ShaderCore + 88130 bytes
UE4Editor_ShaderCore + 18569 bytes
UE4Editor_ShaderCore + 156501 bytes
UE4Editor_Engine + 13026916 bytes
UE4Editor_Engine + 13019700 bytes
UE4Editor_Engine + 12952899 bytes
UE4Editor_Engine + 12757961 bytes
UE4Editor_Engine + 12758966 bytes
UE4Editor_Engine + 12234930 bytes
UE4Editor_Engine + 12234306 bytes
UE4Editor_Engine + 12491573 bytes
UE4Editor_CoreUObject + 899050 bytes
UE4Editor_CoreUObject + 1329894 bytes
UE4Editor_CoreUObject + 1400728 bytes
UE4Editor_CoreUObject + 1446353 bytes
UE4Editor_CoreUObject + 1505415 bytes
UE4Editor_Engine + 9036373 bytes
UE4Editor_Engine + 9014561 bytes
UE4Editor_UnrealEd + 1712495 bytes
UE4Editor_Engine + 9004409 bytes
UE4Editor_UnrealEd + 1708367 bytes
UE4Editor_UnrealEd + 1700548 bytes
UE4Editor_UnrealEd + 5772394 bytes
UE4Editor!FEngineLoop::Init() + 526 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.4\engine\source\runtime\launch\private\launchengineloop.cpp:1871]
UE4Editor_UnrealEd + 5627284 bytes
UE4Editor!GuardedMain() + 285 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.4\engine\source\runtime\launch\private\launch.cpp:125]
UE4Editor!GuardedMainWrapper() + 26 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.4\engine\source\runtime\launch\private\windows\launchwindows.cpp:125]
UE4Editor!WinMain() + 249 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.4\engine\source\runtime\launch\private\windows\launchwindows.cpp:201]
UE4Editor!__tmainCRTStartup() + 329 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]

Hey NitroGraphics,

Are you seeing this crash with all projects, or just with one? This sort of crash is often the result of the editor automatically opening a project that is corrupt. You can avoid that by opening the folder of another project and opening the .uproject file. If your project is corrupt (usually just a corrupt blueprint or corrupt asset), you can remove assets from the project folder and attempt to open the project again - there may be errors, but if you remove the corrupt asset, you’ll be able to open the project again.


Thanks for your reply.

This crash report is with every single project, even starting a new blank project. I have removed all files from the “Unreal Projects” folder. Does this mean that the default empty project template that is shipped with the engine is corrupt? even after re-install?


I can’t imagine your install of the engine is damaged if you’ve reinstalled it. Can you give me your crash log, dmp file, and dxdiag? This thread explains how to get those.

Hi NitroGraphics,

We have not heard back from you in a few days, so we are marking this post as Resolved for tracking purposes. If you are still experiencing the issue you reported, please respond to this message with additional information and we will offer further assistance.

Thank you.