Download

Cloth without max or maya?

hello

is it possible to create apex cloth asset without max or maya?
i downloaded apex sdk and it contains Clothing Tool, but it only exports an Ogre .xml file, ue4 will not even see it to import.

if its not possible could someone kindly donate a cloth asset please?
doesnt matter what it is, i just want it to test out some things and have a play.

thanks

You can creat cloth with the sdk: https://www.youtube.com/watch?v=VW7M0f04RwQ :slight_smile: As long as they havent changed anything in the 4.5 it should work

thanks for the link :slight_smile:
good to see geodav still on the ball with things

Ditto! GeoDav has always been a great guy who’s tutorials got me out of many jams in UDK and UE4.

tegleg if you get any probs give me a shout, not touched it for along while but for you i would :slight_smile:

hey thanks Geodav

have you tried it with 4.5.1 or 4.6 preview? i cant seem to get it to work.
i followed your vid best i could, apart from i only used 2 bones, 1 for the flag and 1 for the rest, using the same hierarchy as you. 2 materials with the same setup as you.
it imports to ue4 with no problems, but when i add the clothing to the material i get these errors:


There are no corresponding bones. At least one bone should exist. This Could be Improper APEX file.

Mapping failed bones : 



An error occurred using this clothing asset for this skeletal mesh material section.

any ideas?

cheers

EDIT:
NEVERMIND, i spazzed it up and it works now.
i didnt do the little strip of the 1st material on the second bone, thought i had but whatever, this time it worked :slight_smile:

thanks for yet another helpful vid :slight_smile: