Download

Client with a different version compared with the server one

Hello,
I have a question about the client and server version in a multiplayer game written with unreal engine 4.

My problem occurs when I try to connect my client (with an old version of game) on my server (with a newer version)
When the client tries to connect to the server, it (the server) keeps logging this error: “default object package guid mismatch!”. I wish my server rejected the client connection but I don’t know how to do it. Can you help me?
Kindest regards,

Raffaele mandese

I have solved my issue. The problem is that my game version has not been updated :frowning: i had only updated the android version!