Download

Capturing a scene for the skylight

I’m working with a scene that has 2 sky spheres (trying some science-fictiony stuff).

When I capture the scene for the skylight, it ignores the innermost sky sphere and instead captures the outermost, the opposite of what I’m after.
Is there a way to flag an object in a scene to be ignored by the capture?