Can't use materials from other projects

Can’t use materials from other projects. I tried to “migrate” materials, they not show . Tried to copy folders, they downloaded, when drag to mesh, it’s not changing. What can be problem? On my PC not installed Visual Studio 2015-this can be problem?

The engine should detect materials when you copy them into the new project.
This process does not require a c++ compiler (like visual studio 2015).

Make sure to copy the Material.uasset file into the projects contents folder under Projectfolder/Contents.
Then the materials should appear in the engines content browser.

If it still does not work please post pictures showing the material files in the contents folder not showing up in the content browser of the engine.

I’m also experiencing this issue. It seems to only affect Substance materials. I tried migrating the textures and the material, all the necessary files but it just creates a material of the same name and all the texture nodes inside are blank. ie a base color node but it’s not referencing a file, it just says “base color”
I also tried manually setting the individual texture nodes but they didn’t migrate even though I had selected them to migrate with the material.