cant select stop once play is active

The only way i can get play to stop is to CTL ALT DEL, select start task mgr, then I can select stop in the engine.

Hey there.

While Playing in Editor the escape key should stop play. Or there’s a keyboard shortcut (shift and F1 if I recall correctly) that will enable the mouse cursor again and you can hit stop with that.

Thanks. Esc dont work but shift f1 does regain my mouse.