Cant play as default pawn class

i’ve set up a new project to the point where I have set up everything to play as a character with controls to move forward and back. But when I hit play I am set to the Player Start with out the player. I can fly around like with normal editor controls. Why is this happening. I was able to play as the character before but now it refuses to work

go to project settings > maps and modes > selected game mode and set your pawn in there

Thanks this did work. I dont know why I have to do this manually though, I never had to in the past

yeah i don’t remember doing it this way either, i think is quite unnecesary