Can't package my project in 4.1.1

Hello, I’m playing around with Paper2D in UE 4.1.1 and I built a simple level. I wanted to package my “game” for Windows, but it always stops on cooking. I have the log files, but I still don’t get what’s wrong. Sample projects packaging works just fine, if that matters. Please, help!



Hi amanamongorcas,

I had a problem with paper 2d plugin before but I wasn’t trying to use it. I had forgotten I enabled it and when I tried packaging my projects it kept failing. I retraced my steps and as soon as I disabled it, packaging worked again. Here is a link to my previous post.

Link to Older Post

Hopefully there is a solution by now but once I get a chance I will do a quick test and see if it works with 4.2 version

I will keep you posted.

Hi amanamongorcas,

I have confirmed on my end that 4.1 fails packaging when the 2d plugin is enabled. When I switched to 4.2 the package build with no problems. Unfortunately I don’t know if there any workarounds for this problem. If I come across a solution I will let you know.

I guess I’ll have to work with 4.2 from now on. Thanks for the replies!