Download

cant load umap files

Unable to load umap file (level) , getting this error:

Failed to load map!
…/…/…/…/…/…/…/Users/g.lee/Documents/Unreal Projects/EssenceAlpha_4_11 4.13/Content/Maps/EssenceNewMountainAlpha00_a013_adding_erosion.umap appears to be an asset file.

Its not an asset file, does this seem to be corruption or a invalid link of some type given it doesn’t see it accurately ?

I have another backup on 2 devices, are I get the same error on them.

I also renamed a file mountain.umap, and that’s not even showing up in the list to choose from.

Odd things going on here with ue4 , any idea whats up here folks ?

ty

Alright thankfully I fixed it though I had backups ( they also weren’t working ), and it turns out, that sometimes ( not sure if it was me or ue4 editor) editor doesn’t ‘ask’ you to make copy before opening in new engine , and if it doesn’t apparently it has trouble with certain maps.

I got the notification to keep going or make copy and obviously I make copy, it took a long time, and its working.

Odd to say the least.

Anyway, fyi for others.