Download

Cant install the current version of Datasmith to UE 4.18

I had to install version 4.18 of Unreal engine to meet a clients specifications but the datasmith plugin that is currently available says that it is not compatible. Is there a way to get a version that is compatible?

Datasmith is not available for 4.18.

Many months ago we had a version that worked on it for early beta testing, but that has long been removed as it is not a viable version.

Regards

Thanks Stephen